Curve穩定幣池遭攻擊,因Vyper軟體漏洞。

Curve的穩定幣池alETH/msETH/pETH受到攻擊,Vyper版本存在遞迴鎖漏洞。Curve正在評估情況並尋找解決方案,呼籲受到影響的專案立即聯絡他們。

文章來源:
BitNeeds幣需AI幣圈資訊: Curve穩定幣池遭攻擊,因Vyper軟體漏洞。

AI小白幫手

該新聞提到的加密貨幣專業術語包括:

  1. Vyper:Vyper是一種用於以太坊區塊鏈上智能合約的程式設計語言。它旨在提供一種安全且易於審計的語言,以幫助開發者減少合約中的錯誤和漏洞。

  2. Curve:Curve是一個去中心化的金融服務平台,旨在提供穩定幣之間的去中心化交易。它通常用於在不同的穩定幣之間進行轉換和交易。

  3. 穩定幣:穩定幣是一種加密貨幣,其價值與某種現實世界資產(如美元、黃金等)或其他加密貨幣相關聯,以保持價值的穩定。穩定幣通常是為了解決加密貨幣波動性的問題而創建的。

  4. alETH/msETH/pETH:這些是Curve上的不同穩定幣池的代稱。它們分別代表alETH(Aave的ETH)、msETH(Curve上合成穩定幣代幣mUSD的ETH版本)和pETH(PieDAO的ETH)。

  5. 遞迴鎖漏洞:遞迴鎖漏洞指的是一種程式錯誤,其中一個函數或合約呼叫導致另一個函數或合約的呼叫,形成一個無窮循環,導致合約無法正常執行或卡住。

  6. 專案立即聯絡:該新聞呼籲使用Vyper版本0.2.15、0.2.16和0.3.0的專案立即聯絡Curve,以尋求解決方案。這表示專案應與Curve團隊聯繫,以確定他們受到影響的範圍以及如何解決此漏洞。
    Curve穩定幣池遭攻擊,因Vyper軟體漏洞。

    Al智能快訊中心 一幣需BitNeeds
    加入社群獲得最新幣圈時事推播與活動
    TG 24小時不停歇快訊:http://bit.ly/3lQnbkw
    IG 最新活動與快訊:http://bit.ly/3zpefFM

發佈留言